[oe] Change ANGSTROM_EXTRA_INSTALL to IMAGE_EXTRA_INSTALL
philip at balister.org
Fri May 9 17:14:47 CEST 2008
I'd like to change the variable used for the user to add packages to a
standard image from ANGSTROM_EXTRA_INSTALL to IMAGE_EXTRA_INSTALL. This
is an image property, and not Angstrom specific.
Is there anything wrong with this idea?
PS: I'd also like to add this to minimal image, objections?
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 3303 bytes
Desc: S/MIME Cryptographic Signature
More information about the Openembedded-devel