[Angstrom-devel] [oe] Change ANGSTROM_EXTRA_INSTALL to IMAGE_EXTRA_INSTALL
leon.woestenberg at gmail.com
Fri May 9 19:22:57 CEST 2008
On Fri, May 9, 2008 at 6:56 PM, Koen Kooi <k.kooi at student.utwente.nl> wrote:
> Philip Balister wrote:
>> I'd like to change the variable used for the user to add packages to a
>> standard image from ANGSTROM_EXTRA_INSTALL to IMAGE_EXTRA_INSTALL. This
>> is an image property, and not Angstrom specific.
>> Is there anything wrong with this idea?
> Yes, since it is intended to put angstrom specific stuff inside the image.
Philip proposes to change its naming so that it is intended to put
distro specific stuff inside the image.
Angstrom being a distro, this is the neatest solution for both
OpenEmbedded and Angstrom.
> It is there because it got fed up receiving hate-mail everytime I edited an
> image recipe. Since we seem to have a couple of resident angstrom-haters
> nowadays, I vote for leaving it as-is.
The feature of putting some distro dependent stuff in the image
remains, so renaming this should not increase the amount of hate-mail
+1 from me.
More information about the Angstrom-distro-devel